Disabling FBackup at Startup

Post here if you have problems installing or using FBackup
drtim
Posts: 35
Joined: Sun Jul 08, 2012 3:50 pm

Disabling FBackup at Startup

Postby drtim » Sun Feb 07, 2016 9:26 am

Hi,

I have read this page how-can-i-disable-fbackup-from-loading-at-power-up-t8027.html and have done what it says to do there. I have gone to File - Options - Startup - and unchecked Start at Windows startup.

I find when I am rebooting my computer it is very slow (due to FBackup) and I am wondering why considering I have done as the above?

When I check Msconfig - Startup - Task Manager (Windows 10), the Startup status for FBackup - Taskbar notifier is enabled. Why? Should I disable it?

Thanks.

Tim

Softland
Posts: 1535
Joined: Thu May 23, 2013 7:57 am

Re: Disabling FBackup at Startup

Postby Softland » Wed Feb 10, 2016 11:51 am

Hi,

To disable it too, please go to File->Options->Startup and uncheck the "Show tray icon".


Return to “Troubleshooting”