scheduler not working

Post here if you have problems installing or using FBackup
Posts: 7
Joined: Wed Jul 11, 2012 11:39 pm

scheduler not working

Postby morgan99 » Sat Feb 25, 2017 2:19 pm


Ref : FBackup 6.4 build 309
WIN10 x64

My schedule jobs not longer run.

If I create a new Job or edit an old one I get this error

***Window pop ups Could not create scheduled task
*** The system cannot find the path specified

If I duplicate a schedule job it says
***Could not copy scheduler task
***You will have to recreate the schedule task for the new job
However, trying to schedule this new task gives me the same error above.

I tried with the options
"run if only user logged" or
"run whether user is logged or not"

I can run the backup jobs manually

I have uninstalled and re-installed FBackup

Other application (Macrium) will run a schedule task on my machine.

thank you

Posts: 1570
Joined: Thu May 23, 2013 7:57 am

Re: scheduler not working

Postby Softland » Tue Feb 28, 2017 10:39 am


Please go to Control Panel->Administrative Tools->Task Scheduler.
Delete the "FBackup 6" folder from there and restart FBackup.
Try again to create a scheduled task in FBackup.

Return to “Troubleshooting”