Installation of 7.1.201 failure

Post here if you have problems installing or using FBackup
ccr
Posts: 3
Joined: Sun Feb 04, 2018 12:44 pm

Installation of 7.1.201 failure

Postby ccr » Sun Feb 04, 2018 12:53 pm

I had cause to remove the latest 7.1.201, programme folder, registry entries, app data, etc. On downloading and trying to reinstall, the message stated that it was still installed. I uninstalled and tried to reinstall again, but the same problem arose.
I keep going around in circles! Help, please.
I have tried to attach the log file, but the message reads that it is an invalid extension.

Softland
Posts: 1503
Joined: Thu May 23, 2013 7:57 am

Re: Installation of 7.1.201 failure

Postby Softland » Mon Feb 05, 2018 12:09 pm

Hi,

Please download and install version 7.1.306 of FBackup from our website.

ccr
Posts: 3
Joined: Sun Feb 04, 2018 12:44 pm

Re: Installation of 7.1.201 failure

Postby ccr » Mon Feb 05, 2018 3:15 pm

I have tried this, but it does not install. The installing process is not gone through fully, although it does state that the latest version has been installed. I have reverted to a version 6, but am unable to update.

Softland
Posts: 1503
Joined: Thu May 23, 2013 7:57 am

Re: Installation of 7.1.201 failure

Postby Softland » Tue Feb 06, 2018 7:59 am

Hi,

Please try to download and install the .msi setup file from:
http://download.fbackup.com/download/setup/fbsetup.msi

Let us know if you still have the problem.

ccr
Posts: 3
Joined: Sun Feb 04, 2018 12:44 pm

Re: Installation of 7.1.201 failure

Postby ccr » Tue Feb 06, 2018 11:37 am

That has worked. Thank you. I wonder what the problem was?


Return to “Troubleshooting”